Issue with Dapper
Incident Report for NFL All Day
Resolved
This incident has been resolved.
Posted Apr 01, 2024 - 19:59 UTC
Investigating
Investigating an issue with Marketplace purchases. Other functionality with Dapper wallet may be affected.
Posted Apr 01, 2024 - 19:28 UTC
This incident affected: Overall Website, Signup and Login, Pack Purchasing, Queue, Pack Opening, and User Profile.