Maintenance Mode Activated
Incident Report for NFL All Day
Resolved
This incident has been resolved.
Posted Dec 13, 2022 - 18:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 13, 2022 - 18:09 UTC
Update
We are continuing to investigate this issue.
Posted Dec 13, 2022 - 18:02 UTC
Investigating
We are aware of issues accessing NFL ALL DAY and are entering maintenance. Our team is working to get the site back live as soon as possible. We appreciate your patience and will keep you posted with updates.
Posted Dec 13, 2022 - 18:01 UTC
This incident affected: Overall Website.